Devices not listed or Devices+Firmware not listed are NOT compatible for a Jailbreak.

Click here for Jailbreak Guides

Compatible devices for an Untethered Jailbreak
Device Firmware
iPhone 8/8p/X 11 – 11.3.1
iPhone 7/7p 11 – 11.3.1 10.1.1   9.0 – 9.3.3   8.4   8.3   8.2   8.1.3    8.0 – 8.1.2
iPhone 6/6p/6s 11 – 11.3.1 10.3-10.3.3   10.0-10.2   9.0 – 9.3.3   8.4   8.3   8.2   8.1.3    8.0 – 8.1.2
iPhone 5S/SE 11 – 11.3.1 10.3-10.3.3   10.0-10.2   9.0 – 9.3.3   8.4   8.3   8.2   8.1.3    8.0 – 8.1.2   7.1 beta(1-3)   7.0 – 7.1.2
iPhone 5/5C 9.0 – 9.1   8.4   8.3   8.2   8.1.3    8.0 – 8.1.2    7.1 beta(1-3)   7.0 – 7.1.2    6.0 – 6.1.5
iPhone 4S 9.0 – 9.1   8.4   8.3   8.2   8.1.3    8.0 – 8.1.2    7.1 beta(1-3)   7.0 – 7.1.2    6.0 – 6.1.5    5.0.1,   5.1.1
iPhone 4 9.0 – 9.1   8.4   8.3   8.2   8.1.3    8.0 – 8.1.2    7.1 beta(1-3)   7.0 – 7.1.2    6.0 – 6.1.5    5.0.1 – 5.1.1    4.0 – 4.1,   4.2.1,   4.2.6 – 4.2.8,   4.3.1 – 4.3.3
iPhone 3GS 7.0 – 7.1.2    6.0 – 6.1.5    5.0.1 – 5.1.1    4.0 – 4.1,   4.2.1,   4.2.6 – 4.2.8,    4.3.1 – 4.3.3
     
iPad Air/Pro 11 – 11.3.1 10.3-10.3.3   10.0-10.2   9.0 – 9.3.3   8.4   8.3   8.2   8.1.3    8.0 – 8.1.2    7.1 beta(1-3)   7.0 – 7.1.2
iPad Mini 2/3/4 11 – 11.3.1 10.3-10.3.3   10.0-10.2   9.0 – 9.3.3   8.4   8.3   8.2   8.1.3    8.0 – 8.1.2    7.1 beta(1-3)   7.0 – 7.1.2    6.0 – 6.1.5
iPad Mini 9.0 – 9.3.3   8.4   8.3   8.2   8.1.3    8.0 – 8.1.2    7.1 beta(1-3)   7.0 – 7.1.2    6.0 – 6.1.5
iPad 4 9.0 – 9.3.3   8.4   8.3   8.2   8.1.3    8.0 – 8.1.2    7.1 beta(1-3)   7.0 – 7.1.2    6.0 – 6.1.5
iPad 3 10.0-10.2   9.0 – 9.3.3   8.4   8.3   8.2   8.1.3    8.0 – 8.1.2    7.1 beta(1-3)   7.0 – 7.1.2    6.0 – 6.1.5    5.1.1
iPad 2 10.0-10.2   9.0 – 9.3.3   8.4   8.3   8.2   8.1.3    8.0 – 8.1.2    7.1 beta(1-3)   7.0 – 7.1.2    6.0 – 6.1.5    5.01,   5.1.1    4.2.6 – 4.2.8,   4.3.1 – 4.3.3

Jailbreak Now!

4 comments

  1. Iphone7 plus still need jailbreak?

  2. I have a I phone 5s with the updated iOS 10.1.1 is this compatible??? I see the I phone 5s on the list but the version of iOS is on the iPhone 7list. Will this work for my phone???

    1. yes, it is compatible

  3. Can a I phone se be jailbroken

Leave a Reply

Your email address will not be published. Required fields are marked *